• Post Reply Bookmark Topic Watch Topic
  • New Topic

Error code in Eclipse  RSS feed

 
Johan Lorentzon
Greenhorn
Posts: 9
Android Java Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi!

Having some trouble when executing code in Eclipse. I get the error message "Unable to locate executable for jre1.8.0_51". Java was recently updated and I think that has something to do with it, some file/ files may be rearranged and now Eclipse can't find them. Problem is that I don't know how or where I need to change the path to the file needed.

Much appreciated if anyone can help me!
 
Johan Lorentzon
Greenhorn
Posts: 9
Android Java Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Oops, found the problem. Java was updating while I ran Eclipse, hehe. Post unnecessary.
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!