Win a copy of Testing JavaScript Applications this week in the HTML Pages with CSS and JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Problems with servlets in Web Logic 6.1

 
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I got the 6.1 free download version of web logic too and I played around with it.
There is one tutorial, called deployment.pdf where we deploy an exploded banking application. The code (in banking.zip) and the pdf was all procured from the bea site as a part of the download of the documentation for web logic. This application is not deployed via a TAR file as Sanj had tried nor via an EAR file. It is directly deploying an exploded application, but its got the servlet bit and all that.
After fully executing the tutorial, I get the smae error as Sanj got (that Safrole solved with the Default Web App setting). The error is
Error 404--Not Found
From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
10.4.5 404 Not Found
The server has not found anything matching the Request-URI. No indication is given of whether the condition is temporary or permanent.
If the server does not wish to make this information available to the client, the status code 403 (Forbidden) can be used instead. The 410 (Gone) status code SHOULD be used if the server knows, through some internally configurable mechanism, that an old resource is permanently unavailable and has no forwarding address.
If anyone has tried this deployment.pdf and got it working, can you let me know what is it that I am missing in this? I am not sure if the html itself is right but I am not too comfortable with HTML to debug that. Can some one please help me out with this?
Thanks,
Ananth
PS : I actually posted this in one of the other threads but then I got no response, so me is trying my luck again with a new thread. If someone has actually worked on this pdf, please do let me know.
 
Don't get me started about those stupid light bulbs.
    Bookmark Topic Watch Topic
  • New Topic