• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Do I have to know difference between WSDL versions e.g. WSDL 1.1 and 1.2

 
Mahtab Alam
Ranch Hand
Posts: 391
1
Java MySQL Database PHP
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I saw a post in the OCWSD certification form saying that one should also know the difference between WSDL 1.1 and 1.2.

Can somebody confirm that
 
Himai Minh
Ranch Hand
Posts: 1361
7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You only need to know WSDL 1.0 for this exam.

For version 5 of this exam, WSDL 2.0 was on that exam.
But version 6 of this exam may have legacy questions from version 5.

I recommend you to buy EPractice Lab for $40, which has a couple of questions regarding to WSDL 2.0 in the mock exam.
 
Frits Walraven
Creator of Enthuware JWS+ V6
Saloon Keeper
Pie
Posts: 2536
113
Android Chrome Eclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You only need to know WSDL 1.0 for this exam.

Small correction: WSDL v1.1 and SOAP v1.1 are on the EE6 version of the exam.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic