I think there is some confusion because of the use of capitals for emphasis in the sample code.
Case matters in Java, and by convention variable names with CAPITAL_LETTERS are constants.
Class names should always start with a Capital Letter as well. So your "noises" class should be named "Noises"
These conventions become so ingrained, that when people don't follow them, it makes it hard to read their code :-)
Noises.FORCE by convention should refer to a Class variable of the Noises class called "FORCE"
And to be invoked in that manner from your main method, the FORCE variable would need to be declared as public and static.
public - so that it can be referenced from another class
static - so that it can be referenced without needing an instance of the class.
So that is (I think) where Tushar came from regarding public and static.
And as he pointed out, public static variables are for the most part not a desirable thing.
However, you don't even HAVE a variable called "force" anywhere, so it is a bit of a moot point :-)