• Post Reply Bookmark Topic Watch Topic
  • New Topic

is ocpjp1.6 enough or we need to have ocpjwsd to write OCEJWSD exam.

 
krishnadhar Mellacheruvu
Ranch Hand
Posts: 102
Android Java Objective C
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

All

i was a bit confused when i was going through the requirements for OCEJWSD where it was mentioned any professional certification. By this does oracle mean that we can have OCPJP and then write OCEJWSD or we need to have OCPJWSD in-order to write OCEJWSD exam. Can any one through some light on this.


Thanks
 
Frits Walraven
Creator of Enthuware JWS+ V6
Saloon Keeper
Posts: 2791
181
Android Chrome Eclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

Any version of OCPJP is enough to do the OCEJWSD6 certification.
 
krishnadhar Mellacheruvu
Ranch Hand
Posts: 102
Android Java Objective C
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

Thanks Frits...
 
krishnadhar Mellacheruvu
Ranch Hand
Posts: 102
Android Java Objective C
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

thanks Frits for clarifying...
 
my overalls have superpowers - they repel people who think fashion is important. Tiny ad:
the new thread boost feature brings a LOT of attention to your favorite threads
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!