• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Weblogic 6.1 on Intel Solaris 8.

 
Ranch Hand
Posts: 104
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,
I have installed Solaris 8 on Intel platform.
When I try to install Weblogic 6.1 for Solaris 8 it immediately gives an error "lib.so" not found.
Is there any problem with my downloaded version or is it not possible to install weblogic 6.1 for Solaris on Intel?
Has any one installed weblogic 6.1 or 7.0 (Solaris 8 )on Intel platform?
Thanks,
Suresh Selvaraj
 
Ranch Hand
Posts: 2713
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I have never tried to run WebLogic on Solaris 8 for Intel. I do know however that BEA only supports running WebLogic on Solaris for SPARC. See WebLogic Supported Platforms.
You may be able to get it to work, it just may take some playing with. I would disable all native IO.
There are also some Hotspot issues on Solaris in general that may cause problems. You are much better off going with Linux on Intel.
 
No holds barred. And no bars holed. Except this tiny ad:
a bit of art, as a gift, the permaculture playing cards
https://gardener-gift.com
reply
    Bookmark Topic Watch Topic
  • New Topic