• Post Reply Bookmark Topic Watch Topic
  • New Topic

Not getting email notifications  RSS feed

 
Mike London
Ranch Hand
Posts: 1441
8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I always have the "Notify when a reply is posted" and I checked my email in my profile (and tested it successfully separately), but I am not getting email notifications of JR replies.

I won't post any personal information here, like my email address from my profile, since you can access it, presumably "behind the scenes".

Thanks,

- mike
 
Maneesh Godbole
Bartender
Posts: 11445
18
Android Eclipse IDE Google Web Toolkit Java Mac Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Asking the obvious here, but have you checked your spam folder?
 
Mike London
Ranch Hand
Posts: 1441
8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Maneesh Godbole wrote:Asking the obvious here, but have you checked your spam folder?


Hello,

As I said in my posting above, I tested the email before I posted.

And, no, I don't have a "Spam" folder since I run my own server. (there is no need since I get zero spam.)

There are also no "rules" on this email address.

(Please note: I did not get your email notification either.)

Can you please look into this issue if you're with JR?

Thanks,
 
Ron McLeod
Saloon Keeper
Posts: 1562
222
Android Angular Framework Eclipse IDE Java Linux MySQL Database Redhat TypeScript
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Try sending a Purple Mooseage to yourself, and then monitor your email server or network connection to see if there are any attempts from the the JavaRanch mailer to send you something.
 
Mike London
Ranch Hand
Posts: 1441
8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ron McLeod wrote:Try sending a Purple Mooseage to yourself, and then monitor your email server or network connection to see if there are any attempts from the the JavaRanch mailer to send you something.


I had SpamAssassin enabled, but I doubt that was it. I turned it off as a test.

It could be some ISP between me and JR too.

Thanks,

- mike
 
Mike London
Ranch Hand
Posts: 1441
8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Mike London wrote:
Ron McLeod wrote:Try sending a Purple Mooseage to yourself, and then monitor your email server or network connection to see if there are any attempts from the the JavaRanch mailer to send you something.


I had SpamAssassin enabled, but I doubt that was it. I turned it off as a test.

It could be some ISP between me and JR too.

Thanks,

- mike


Nope, no email coming from JavaRanch. Nothing in my server email log file.

Either something is wrong at JR or there is some ISP blocking email from you to me somewhere in the middle.

My server is WIDE OPEN but no email from you in months.

Nothing more I can do...hopefully, you can investigate on your side.

Thanks!

- mike

 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 37181
515
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Mike,
Yes, we can access your email "behind the scenes."

I've just sent you an email from our bulk mailer. The subject is "test from the ranch". Please post here whether or not you get it.
 
Adrien Lapointe
Ranch Hand
Posts: 338
10
Chrome Eclipse IDE Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Mike, do you have an idea of when you stopped receiving emails from the ranch?
 
Ron McLeod
Saloon Keeper
Posts: 1562
222
Android Angular Framework Eclipse IDE Java Linux MySQL Database Redhat TypeScript
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Mike London wrote:.. no email coming from JavaRanch. Nothing in my server email log file.

Mike - try using tcpdump or tshark or to monitor the traffic directly from the network rather than the email server application. Maybe the failure is occuring before the email server reaches a point where it generates log entries.

It would be helpful to know if there is any activity at the transport level (starting with an incoming TCP SYN) from the Ranch email server, or you are seeing not at all.

The command line with tcpdump would be something like:
    tcpdump -i any -l -s0 -l -nn "net 204.144.184.0/24 and (port 25 or port 587)"
 
Devaka Cooray
Marshal
Posts: 5521
690
Chrome Eclipse IDE Google App Engine IntelliJ IDE jQuery Postgres Database Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Mike,

Did you happen to receive an email notification about this post?
 
Mike London
Ranch Hand
Posts: 1441
8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Devaka Cooray wrote:Hi Mike,

Did you happen to receive an email notification about this post?


Have made some email changes on my server.

Would you please reply to this message. Hopefully, I'll get the notification.

Thanks,
 
Devaka Cooray
Marshal
Posts: 5521
690
Chrome Eclipse IDE Google App Engine IntelliJ IDE jQuery Postgres Database Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
There you go.

Got a mail?
 
Mike London
Ranch Hand
Posts: 1441
8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Devaka Cooray wrote:There you go.

Got a mail?


Yep, it's fixed. Thanks!

I notified Ron as well.

There was an "SMTP Delay" setting on my server for "unknown hosts" (probably a new configuration option added to "help" me). The default was "ON", but it's now "OFF" and I got your notification!!!

Thanks very much to all who pitched in to help me.

- mike
 
Devaka Cooray
Marshal
Posts: 5521
690
Chrome Eclipse IDE Google App Engine IntelliJ IDE jQuery Postgres Database Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Great!
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!