• Post Reply Bookmark Topic Watch Topic
  • New Topic

Help in DCEVM

 
Suryapriya Subramanian
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I installed DCEVM-light-7u79-installer in my JDK1.7.0_45 then after we have made some configurations like -XXaltjvm=dcevm -javaagent:path\hotswap-agent.jar=autoHotswap=true in eclipse Run configurations -> VM Arguments path, standalone.bat,standalone.conf.bat file under bin in Jboss -server-6.2 version.

I have configured my jboss in my eclipse under server JBoss EAP 6.1+ Runtime Server configuration. I am facing the issue is if i start my server through command prompt it is hitting local properly, but when I start server through eclipse the DCEVM installation changes is not working properly and local url throwing JBWEB000065: HTTP Status 500 - java.lang.NumberFormatException: null.


Please suggest me any solutions for this
 
Suryapriya Subramanian
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I could not able to find the answer what you send in this link
 
Jesper de Jong
Java Cowboy
Sheriff
Posts: 15715
73
Android IntelliJ IDE Java Scala Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Suryapriya Subramanian wrote:I could not able to find the answer what you send in this link

The "I agree, here's the link" is not a response to your question. It is an advertisement below the discussion here.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!