• Post Reply Bookmark Topic Watch Topic
  • New Topic

android.support cannot be resolved  RSS feed

 
Ranch Hand
Posts: 33
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have built my main activity and for some reason eclipse wont recognize android.support. does anyone know what's going on? error

-"the import android.support cannot be resolved"

 
Saloon Keeper
Posts: 4171
100
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The Android Support library is not part of standard Android, so you will have to tell Eclipse to add it. I'm not familiar with Eclipse's Android support (which is no longer the preferred way to build Android apps), so I can't help with that.
 
It's exactly the same and completely different as this tiny ad:
ScroogeXHTML 7.1 - RTF to HTML5 / XHTML converter
https://coderanch.com/t/690611/ScroogeXHTML-RTF-HTML-XHTML-converter
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!