• Post Reply Bookmark Topic Watch Topic
  • New Topic

JBoss 6.3 and Spring 4 and Java 1.8 compatibility?

 
Ravi Danum
Ranch Hand
Posts: 154
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Hello All,

I tried to deploy a war file that is a web services client.

The code was compiled using jdk 1.8, spring 3 and maven.  The code was deployed into JBoss EAP 6.3, and an error ensued.

Does anyone know if there is a compatibility issue between jdk 1.8, JBoss EAP 6.3, and spring 3?

Thanks very much in advance.

-Ravi
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!