• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Bear Bibeault
  • Junilu Lacar
  • Martin Vashko
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Knute Snortum
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Scott Selikoff
  • salvin francis
  • Piet Souris

New to weblogic

 
Ranch Hand
Posts: 127
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am going to download Weblogic 7.0, which of the following I should download:
(Does "Weblogic Platform 7.0 with SP4" include SP1,2?)
1-Weblogic Platform 7.0 with SP4
2-Weblogic Platform 7.0 with SP2
3-Weblogic Platform 7.0 with SP1
Thank you for your guidance.
[ December 25, 2003: Message edited by: Pourang Emami ]
 
Ranch Hand
Posts: 101
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
WL 7.0 SP4 supercedes the SP1 and SP2. So you should go with the hightest version available. Here's something from BEA official documentation:
Support for WebLogic Platform Service Pack 4 . . .
WebLogic Platform 7.0 Service Pack 4 (SP4) includes maintenance of WebLogic Platform 7.0, WebLogic Platform 7.0 SP1, and WebLogic Platform 7.0 SP2, as well as support for New platform configurations - Interoperability between SP1, SP2, and SP4 of WebLogic Platform 7.0...

Just a suggestion try 8.1 its latest !
 
I am displeased. You are no longer allowed to read this tiny ad:
Java file APIs (DOC, XLS, PDF, and many more)
https://products.aspose.com/total/java
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!