• Post Reply Bookmark Topic Watch Topic
  • New Topic

jboss hangs on start up, no errors  RSS feed

 
Christian Rubio
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

Anyone can help? I'm trying to start my jboss but it hangs on while is loading profile key here's the log:

12:29:14,554 INFO  [ServerInfo] VM arguments: -Dprogram.name=JBossTools: JBoss EAP 5.x Runtime 1 Server -Xms1300m -Xmx1300m -XX:MaxPermSize=256m -Dsun.rmi.dgc.client.gcInterval=3600000 -Dsun.rmi.dgc.server.gcInterval=3600000 -Djava.endorsed.dirs=C:\exportafacil\jboss-5.1.0.GA\jboss-5.1.0.GA\lib\endorsed -Dfile.encoding=Cp1252
12:29:14,573 INFO  [JMXKernel] Legacy JMX core initialized
12:29:15,509 INFO  [ProfileServiceBootstrap] Loading profile: ProfileKey@32d35f5f[domain=default, server=default, name=cde] (jboss stops deploying here and shows no errors)

When i check the status of the server it shows started and synchronized

Any help or suggestion is welcome...
 
Maneesh Godbole
Bartender
Posts: 11445
18
Android Eclipse IDE Google Web Toolkit Java Mac Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Welcome to the Ranch

Christian Rubio wrote:
When i check the status of the server it shows started and synchronized


How are you checking the status? Via http://host_ip_address:8080? If you get the response successfully, it does mean JBOSS is up and running successfully.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!