Why are you writing a String on the keyboard, converting it to an int with nextInt() and then converting it back to a String? If you want a String use the next() method for your Scanner.
Why are you using multiple ifs rather than a switch statement? Since Java7, switches have taken Strings as labels, as well as ints.
Vaishakh Menon wrote: Sorry for using "should".I noticed it after I Posted it.
It's not that you can never use the word "should", it's just that we want you think about how you're using it.
"You should always use private variables when possible" is okay but better is "Use the most restrictive access modifier you can." See how instead of using "should" you explain why it's good to do something?
All things are lawful, but not all things are profitable.