Forums Register Login
Eclipse for Java EE
Dear Friends

  I'm trying to download Eclipse For Java EE but the mirror link always broken. Tried trice through eclipse.org and other softpedia. Download speed is quite slow here but downloads till 205MB/315 and then stops. When I try to extract the files getting the warning message of the folder is empty. Could you please help me and I need to practice ASAP.  Thanks.
Have you tried some of the other mirror sites?  Are you able to download other things from other sites?

Also, things like "asap" are meaningless here. Any urgency is yours and yours alone.
Oh Friendly Tim. Everyone has some urgency. Yes, I tried with direct links provided by Eclipse.org. (Taiwan, Japan) - they permits to download but does not complete.
It sounds like you have some limitation with your connection to the internet. Perhaps limiting the download file size? Are you connecting from a school, or library, or some other public network?

Do you have the same trouble with downloading similarly sized files from another source? Perhaps try and download the IntelliJ CE (www.jetbrains.com/idea)
No, Before I downloaded Eclipse for SE successfully but this Java EE troubles me. I tried more 3 times. Downloading from home. Download is limited but I think 300MB  is fine with slow download. But the download terminates by itself. That's here ???
I installed a old version of Eclipse but now the Tomcat server does not start.it says port has been used by other process and I ran http://localhost:8080/ and it opens ORACLE DATABASE 10g EXPRESS EDITION LICENSE AGREEMENT. I tried changing the port number to 8045 but getting the same port 8080 is not available. I tried shutdown the server and raising up again.but no luck.
Some time I get this problem because of my antivirus. If you are also using any antivirus disable it or try with some downloading tool so that you dont have to start the download again.
Yeap,  but I got a message to get permission to allow Tomcat from fireWall. I allowed to install. Now Fixed. I changed the port number in server.xml to random. then shut down tomcat and delete the server in IDE.Recreated again. It did not work. But I closed Eclipse and it's working fine. I think thiw will help others too if they struck at port problem.  

This thread has been viewed 432 times.

All times above are in ranch (not your local) time.
The current ranch time is
Dec 14, 2018 05:11:10.