• Post Reply Bookmark Topic Watch Topic
  • New Topic

deploy struts2 on web logic 10.3.6: cannot load jar?  RSS feed

 
Ranch Hand
Posts: 91
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am preparing to migrate struts1 web project to struts2 on web logic 10.3.6.  But now remain one as below. I have checked that there is only one struts2-core (version 2.1.8) and xwork-core (version 2.1.6). It should be no duplicate issue.

 
Marshal
Posts: 58456
178
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Please show us the CLASSPATH environment variable you are using, and the location where you put that .jar file.

Moving to our Struts forum.
 
Bartender
Posts: 9470
12
Linux Mac OS X Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Raymond Chiu Wing Hing wrote: I have checked that there is only one struts2-core (version 2.1.8) and xwork-core (version 2.1.6).



Struts 2 and XWork releases are synchronized, so you should be using the same numbered version for both libraries.  See our FAQ on Struts Dependencies for more info.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!