• Post Reply Bookmark Topic Watch Topic
  • New Topic

Java compiler level does not match the version of the installed Java project facet.  RSS feed

 
murali jackson
Ranch Hand
Posts: 41
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,

I keep running into the same java compiler version errors. Need some advise
I am trying to use jackson-core-2.2.3.jar in my Enterprise app. This jar requires Java 6. So I have changed the compiler settings in RAD to 6.0.
After changing , immediately im getting a compiler error as below.


So I knew that I had to change the Java facet value to 6. So i went to Project facets in RAD and selected Java .
It has only 3 drop down values.

1. 1.3
2. 1.4
3. 5.0

There is no Java 6 option available for me to select. Attached screenshot for reference .
facet
I dont know what needs to be done to change the java project facet to 6.
Please throw some light on this .



 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!