• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Need help in configuring Sun one Web Server 6.1 with weblogic 8.1

 
Ranch Hand
Posts: 53
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi friends,

Am configuring Sun one web server as a proxy server for weblogic 8.1 Sp5 server. I am using the NES plug in provided by Weblogc. I follwed the instruction given in the follwing link:

http://e-docs.bea.com/wls/docs81/plugins/nsapi.html#110496
But when i start the sun one server after cnfiguring it as a proxy it gives the following error:

[16/Nov/2005:14:46:07] config ( 3644): func_exec reports: HTTP2122: cannot find function named wl_init
[16/Nov/2005:14:46:07] failure ( 3644): CORE3170: Configuration initialization failed: Error running init function wl_init: unknown error
[16/Nov/2005:14:46:07] warning ( 3644): CORE3283: stderr: Sun ONE Web Server 6.1SP5 B08/17/2005 10:21.

Below is my magnus.conf file.

Init fn="load-modules" funcs="wl_proxy,wl_init"\
shlib=D:/Sun/WebServer6.1/plugins/proxy36.dllInit fn="wl_init"
NetsiteRoot d:/Sun/WebServer6.1
ServerName myserver.com
ServerID myserver.com
#
RqThrottle 128
DNS off
Security off
ExtraPath d:/Sun/WebServer6.1/bin/https/bin

Init fn=flex-init access="$accesslog" format.access="%Ses->client.ip% - %Req->vars.auth-user% [%SYSDATE%] \"%Req->reqpb.clf-request%\" %Req->srvhdrs.clf-status% %Req->srvhdrs.content-length%"
Init fn="load-modules" shlib="d:/Sun/WebServer6.1/bin/https/bin/j2eeplugin.dll" shlib_flags="(global|now)"

I am using Sun one server 6.1 SP5 and weblogic 8.1 SP 5 . Is there any compatibility issues with this?.

I checked for Typo errors but couldn't find any. So friends please help me.

Thanks is in advance.

Thanks and regards,
Anand
 
Ranch Hand
Posts: 226
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
This link might help you !!!
[ November 17, 2005: Message edited by: Santosh Maskar ]
 
World domination requires a hollowed out volcano with good submarine access. Tiny ads are optional.
a bit of art, as a gift, the permaculture playing cards
https://gardener-gift.com
reply
    Bookmark Topic Watch Topic
  • New Topic