This week's book giveaway is in the Agile and Other Processes forum.
We're giving away four copies of The Journey To Enterprise Agility and have Daryl Kulak & Hong Li on-line!
See this thread for details.
Win a copy of The Journey To Enterprise Agility this week in the Agile and Other Processes forum! And see the welcome thread for 20% off.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Jeanne Boyarsky
  • Liutauras Vilda
  • Campbell Ritchie
  • Tim Cooke
  • Bear Bibeault
Sheriffs:
  • Paul Clapham
  • Junilu Lacar
  • Knute Snortum
Saloon Keepers:
  • Ron McLeod
  • Ganesh Patekar
  • Tim Moores
  • Pete Letkeman
  • Stephan van Hulst
Bartenders:
  • Carey Brown
  • Tim Holloway
  • Joe Ess

Issue with Android Studio 3.0  RSS feed

 
Ranch Hand
Posts: 2410
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm developing an app on one machine, and successfully uploading it to bitbucket. When I go to another machine running Android Studio 3.0 also, I can download the project successfully, but when I try to run it, it complains that the Android SDK is not set. When I check the properties of the project using F4, it shows the correct location for the SDK. To get around it, I have to use the Browse button and find the SDK directory again even thought it's the same path I had. The only unusual thing there is that the AppData folder doesn't show in the tree so I have to type it in. Is there a way to rebuild something about the project so that I can run it without having to go and set the path to the same as it was?
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!