• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Bear Bibeault
  • Jeanne Boyarsky
  • paul wheaton
Sheriffs:
  • Junilu Lacar
  • Paul Clapham
  • Knute Snortum
Saloon Keepers:
  • Stephan van Hulst
  • Ron McLeod
  • Tim Moores
  • salvin francis
  • Carey Brown
Bartenders:
  • Tim Holloway
  • Frits Walraven
  • Vijitha Kumara

Tomcat7 on Debian taking forever to load(waiting for localhost)  RSS feed

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,

First I installed tomcat7 on debian and everything worked fine, but when i tried to deploy a war file it wasn't successful. Then I found a topic on internet where it says that i need to remove the file xml-apis.jar from my java folder.
After doing this I tried to start the tomcat7 and just says waiting for localhost. Since than I tried almost everything that i know. I returned the xml-apis.jar files, removed and installed java and tomcat7 again, changed the connector and who knows what else... but nothing seem to fix my problem.
Please I need to fix this soo bad.
Looking for solutions.
Thanks In advance,
Chears
 
Have you no shame? Have you no decency? Have you no tiny ad?
global solutions you can do in your home or backyard
https://coderanch.com/t/708587/global-solutions-home-backyard
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!