corey haines wrote:
The `this` in there is also a bit confusing to me. Why DEAD or this? Isn't it really DEAD or ALIVE? The code might be more clear if it was
It seems as though the purpose of `Cell` itself is just to store the rule. Perhaps the name of `Cell` would be more clear if it was `EvolutionRules` or some such like that?
Piet Souris wrote:What is it that can be 'When_ALIVE'?