Win a copy of TDD for a Shopping Website LiveProject this week in the Testing forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Jeanne Boyarsky
  • Tim Cooke
Sheriffs:
  • Liutauras Vilda
  • paul wheaton
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Stephan van Hulst
  • Carey Brown
  • Frits Walraven
Bartenders:
  • Piet Souris
  • Himai Minh

WebSphere v 4.0 install problem on WinNT

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi Girish/Anyone who could help:
I had downloaded WebSphere zip file for Windows NT and tried to install on WinNT v4.0 with Service pack 6a(Hardware:256 MB RAM,40 GB HD). When I try to install I get 3 pop up window error messages: D:\\WebSphere\java\bin\javaw is not a valid Windows NT application D:\\WebSphere\java\bin\javais not a valid Windows NT application and Access to specified devce,path or file is denied.
When I click on OK on each of these windows and reach finish and restart computer and WebSphere I again get : Access to specified devce,path or file is denied.
I tried removing Sun jdk 1.3 thnking that it might be creating problem but in vain.
Could you help?
vivek

 
Ranch Hand
Posts: 532
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Are you installing this as the administrator? I did this on the same NT version with no problem but the install created some NT accounts so I needed to login as an administrator.
 
Ranch Hand
Posts: 74
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I also installed the same WebSphere (4.0) over NT sp6 and had no problems. I was logged in using a local administrator account, so maybe as Jim says you need to install the product logged in as a administrator or local administrator.
I don't know if the following is silly, but have you noticed that the directories you type have double slash at the beginning ? <pre>
D:\\WebSphere\java\bin\javais
^^</pre>
maybe has nothing to do, but I'd have a look at the directory where the installer installs the product (logged in as Admin or local Admin).
 
vivekuk
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Thanks Jim and Horaci for responding.But this has unfortunately not solved my problem. I am logging as administrator and have full authority.
Here are the errors while installation:
First pop up window with header:d\WEBSPH~\APPSER~1\java\bin\java.exe
and message:
d\WEBSPH~\APPSER~1\java\bin\java.exe is not a valid Windows NT application
Second pop up window with header:-INSS5176._MP-Application Error
and message:
The application failed to initialize properly(0xc0000005).Click OK to terminate
application.
Third pop up window with header:d\WepSphere\AppServer\java\bin\java.exe
and message:
Access to specified device.path or file is denied
I am puzzled!!
vivek
 
Ranch Hand
Posts: 1871
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
vivekuk
The Java Ranch has thousands of visitors every week, many with surprisingly similar names. To avoid confusion we have a naming convention, described at http://www.javaranch.com/name.jsp . We require names to have at least two words, separated by a space, and strongly recommend that you use your full real name. Please log in with a new name which meets the requirements.
Thanks.
 
Ranch Hand
Posts: 95
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Q1 . What flavor of Websphere 4.0 are you trying to install ? Single server ver ?
Thinking loud , One of your download zip's might be corrupt ..
 
The only thing that kept the leeches off of me was this tiny ad:
Free, earth friendly heat - from the CodeRanch trailboss
https://www.kickstarter.com/projects/paulwheaton/free-heat
reply
    Bookmark Topic Watch Topic
  • New Topic