Help coderanch get a
new server
by contributing to the fundraiser
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Where is the OLT ?

 
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
hi all,
I am trying to get familiar with the OLT. The StockQuote tutorial which comes with Websphere Samples says that "Start the OLT by giving the "olt" command at the command prompt. But I don't see that batch file at all in my bin directory. In fact I searched for the whole product installation directory and found nothing.
Then I tried to re-install Websphere 4.0 hoping that probably I missed out this advanced feature. But there also it never asked me anything about the OLT in the custom Installation.
Or does it appear from no where after I check the OLT options in the admin console and restart Websphere ?
 
Suchit Prasanna
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
hi all,
Why is it that nobody is answering my queries ?
have i done anything wrong to the group or nobody has a clue reg my queries ? I strongly doubt the latter. So any of you can probably tell me my mistake.
 
Ranch Hand
Posts: 79
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi Suchit,
Well olt.bat is not located in <WAS_InstallationDir>/bin so thats why u r not able to locate it .
When you install WAS4.0 Advance Edition then it also creates a directory on the root IBMDebug, OLT is located in the bin folder of this directory. For eg if your WAS_HOME is D:\WebSphere\AppServer then look for OLT in D:\IBMDebug\bin
I hope it helps.

Thanks and Regards
Balbir Singh
balbir.singh@polaris.co.in
SCJP2
IBM Certified Administrator for WebSphere4.0
 
Good heavens! What have you done! Here, try to fix it with this tiny ad:
We need your help - Coderanch server fundraiser
https://coderanch.com/t/782867/Coderanch-server-fundraiser
reply
    Bookmark Topic Watch Topic
  • New Topic