Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

WAS 4.0 with DB2 6.1

 
bhushan guduri
Greenhorn
Posts: 23
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi
I have windowsNT machine. which i have installed websphere 3.5 advanced application server /DB2 6.1.
I just installed it one week back. Now i am planning to install websphere 4.0 advanced application server. But i dont want to change my DB@ 6.1. Is there any problem if i install was 4.0 with DB2 6.1. Do i need to take care any?. please suggest me. I am new to WAS 4.0.
Thanks
Kumar
 
james edwin
Ranch Hand
Posts: 393
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,
I think for WAS4.0 u need Db27.1 or db2 7.2(pls check documentation for exact version).
I don't think so,it will work on db2 6.1
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic