• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Tim Cooke
  • Paul Clapham
  • Devaka Cooray
  • Bear Bibeault
Sheriffs:
  • Junilu Lacar
  • Knute Snortum
  • Liutauras Vilda
Saloon Keepers:
  • Ron McLeod
  • Stephan van Hulst
  • Tim Moores
  • Tim Holloway
  • Piet Souris
Bartenders:
  • salvin francis
  • Carey Brown
  • Frits Walraven

Adding the Web app to Enterprise

 
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am working on existing application WAS 3.5.
There is enterprise and web application.
Enterprise has a Java client and EJB’s. Web is installed too but is not working.
I added new servlets, .jsp and .htm and secured them with methods.
The application security for enterprise is set to Basic authentication.
I was expecting that this would prompt me for authentication when I accessed .html or servlet, but it did not. I suspect that maybe web application is not added to the enterprise.
1. Where I have to check if web app is added to the enterprise application?
2. And if this is the case how I can add web app to the enterprise application?
Thanks for any info,
Derek
 
Slideshow boring ... losing consciousness ... just gonna take a quick nap on this tiny ad ...
Java file APIs (DOC, XLS, PDF, and many more)
https://products.aspose.com/total/java
    Bookmark Topic Watch Topic
  • New Topic