• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

URGENT-- Configure IBM HTTP Server with WAS 4.0.4

 
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,
Could anyone please tell me how I can communicate from the HTTP Server to WebSphere
I have the IBM HTTP Server and WebSphere on the same server running AIX
My HTTP Server is running on port 9085 and the WebSphere Application Server is running on port 9084
I am not able to get to the Application Server...from the url but am able to get to the HTTP Server.
Please let me know.
thanks
Sun
 
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,
The websphere plug-in which is a module that runs as part of the Web server process is used to communicate between Websphere and HTTP Server.
I think the problem you have is due to a plug-in configuration problem.
The plug-in uses a property file (plugin-cfg.xml) which is located in WAS_HOME/config directory.
1. Look at your httpd.conf file. You must have a line with WebSpherePluginConfig WAS_HOME/config/plugin-cfg.xml
2. If there is this line in your httpd.conf file, try to stop your HTTP Server. Then right-click the node in the admin console of WAS and choose Regen Webserver plug-in (which regenerate the plugin-cfg.xml file) and restart the HTTP Server.
If it doesn't work you will find more information at this URL : http://www-3.ibm.com/software/webservers/appserv/doc/v40/ae/infocenter/was/080501.html
Eric.
[ December 04, 2002: Message edited by: Eric SIMON ]
 
Do not set lab on fire. Or this tiny ad:
a bit of art, as a gift, the permaculture playing cards
https://gardener-gift.com
reply
    Bookmark Topic Watch Topic
  • New Topic