This week's book giveaways are in the Angular and TypeScript and Web Services forums.
We're giving away four copies each of Programming with Types and The Design of Web APIs and have the authors on-line!
See this thread and this one for details.
Win a copy of Programming with Types this week in the Angular and TypeScript forum
or The Design of Web APIs in the Web Services forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Bear Bibeault
  • Paul Clapham
  • Jeanne Boyarsky
Sheriffs:
  • Junilu Lacar
  • Knute Snortum
  • Henry Wong
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Frits Walraven
  • Joe Ess
  • salvin francis

My connection crashes

 
Greenhorn
Posts: 18
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Everything worked fine with the connection after your help but out of nowhere it stopped working and I don't know why.
When i try connecting to the connection via workbench (look at picture) it only loads and then crashes.
When I go to terminal and type mysql -u root -p it asks for password and then nothing happens look at second picture.
Ska-rmavbild-2020-01-10-kl.-10.20.29.png
[Thumbnail for Ska-rmavbild-2020-01-10-kl.-10.20.29.png]
1
Ska-rmavbild-2020-01-10-kl.-10.21.50.png
[Thumbnail for Ska-rmavbild-2020-01-10-kl.-10.21.50.png]
2
 
Saloon Keeper
Posts: 21458
143
Android Eclipse IDE Tomcat Server Redhat Java Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm afraid I have no idea. I usually talk to MySQL via its command-line client application.
 
Sheriff
Posts: 6567
176
Eclipse IDE Postgres Database VI Editor Chrome Java Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I would try a good-old reboot.  There may be a process stuck in some state.
 
and POOF! You're gone! But look, this tiny ad is still here:
Sauce Labs - World's Largest Continuous Testing Cloud for Websites and Mobile Apps
https://coderanch.com/t/722574/Sauce-Labs-World-Largest-Continuous
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!