• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Bear Bibeault
  • Junilu Lacar
  • Martin Vashko
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Knute Snortum
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Scott Selikoff
  • salvin francis
  • Piet Souris

websphere app. server starting problem

 
Ranch Hand
Posts: 64
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am using websphere app. server ver. 4.0 for the first time. The problem I am facing is that when I start the application server then, on the server console,this is printed
---------------------------------------------
Copyright (C) IBM Corporation, 2001
The configuration file was defaulted to:
D:\WebSphere\AppServer\config\server-cfg.xml
Using the single available node or the localhost node.
Using the single available server.
Will pause after displaying results.
Initiating server launch.
Loaded domain "WebSphere Administrative Domain".
Selected node "moon".
Selected server "Default Server".
WSPL0065I: Initiated server launch with process id 430.
Time mark: Thursday, December 26, 2002 9:42:28 AM GMT+05:30
Waiting for the server to be initialized.
Time mark: Thursday, December 26, 2002 9:42:42 AM GMT+05:30
Initialized server.
Waiting for applications to be started.
Time mark: Thursday, December 26, 2002 9:44:30 AM GMT+05:30
Started applications.
WSPL0057I: The server Default Server is open for e-business.
Please review the server log files for additional information.
Standard output: D:\WebSphere\AppServer/logs/default_server_stdout.log
Standard error: D:\WebSphere\AppServer/logs/default_server_stderr.log
Pausing; press the enter key to continue.
----------------------------------------
Prior to it I checked that IBM HTTP Server was running. In the log files nothing of any interest is printed. Plz suggest me where I am not upto the mark.
thanks
gaurav
 
If you two don't stop this rough-housing somebody is going to end up crying. Sit down and read this tiny ad:
Java file APIs (DOC, XLS, PDF, and many more)
https://products.aspose.com/total/java
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!