• Post Reply Bookmark Topic Watch Topic
  • New Topic

Uninstall WebSphere 3.5.4  RSS feed

forum guest
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I currently have WebSphere 3.5.4 installed on Windows 2000. I tried to uninstall WebSphere from Console -> Add/Remove Programs. After I answers "yes" to confirm that I do want to uninstall and picked a backup directory, it asked me to reboot my system. The exact message is as follows:
"Please reboot your system in order to remove temporary files."
After I clicked "OK", the uninstall process stopped. I rebooted my system multiple times and everytime the process stopped at this point.
I also tried to uninstall the fixpack and reinstall it again. That didn't help.
When I check start->program menu, the sub-entries under WebSphere are removed. The WebSphere entry is also removed from the Services Panel. However, I can still see it on the list of "Control Panel -> Add/Remove Programs". I have checked that all the subdirectories under WebSphere are still there.
I have worked with WebSphere for over two years. Have never seen this. But this is the first time that I have to uninstall WebSphere on a 2000 box. Just wondering if anyone has seen this.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!