• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

Code assist does not work!!

 
Greenhorn
Posts: 13
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am in WSAD 5.0 and trying to use the code assist feature in jsp. It works fine with html tags, jsp tags but not with custom tags in jsp. I have jars in build path and corresponding TLDs in WEB-INF folder. I have no problem in poping up code assist in WSAD 4.0 with same code. But it fails in WSAD 5.0 with custom tags. On the other hand, the java code assist works fine in both environments.
My jsps have TLD references declared on top of each file.
Your valuable suggestions are highly appreciated.
Thanks
 
Ashok Mudgapalli
Greenhorn
Posts: 13
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
By the way, all my TLD declarations are included in a single jsp (ibwsHeader.jsp) and I included
<%@ include file="ibwsHeader.jsp"%> on each jsp.
This is where I am having problem. If I do TLd declarations directly without puting them in ibwsHeader.jsp, every thing works fine. I appreciate your feedback.
Thanks
 
Don't get me started about those stupid light bulbs.
    Bookmark Topic Watch Topic
  • New Topic