• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Bear Bibeault
  • Liutauras Vilda
Sheriffs:
  • Jeanne Boyarsky
  • Junilu Lacar
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Jj Roberts
  • Tim Holloway
  • Piet Souris
Bartenders:
  • Himai Minh
  • Carey Brown
  • salvin francis

ibm websphere certification

 
Ranch Hand
Posts: 34
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
my employer would like to see all its java people ibm-certified. Is the book of kyle brown a good book for this, or are other books preferred ?
 
Ranch Hand
Posts: 109
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,
Adding on to the topic of this thread, i would like to know does the IBM certification for Websphere is covering 5.1 version as well.
Vikas Sood
 
Ranch Hand
Posts: 4982
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Frisode,


Is the book of kyle brown a good book for this, or are other books preferred ?


The book is about how to build mission-critical enterprise systems with J2EE, WebSphere, and WSAD. I feel it is not focus on the IBM exam, but an informative guide on WebSphere and WSAD.
For WebSphere Exam, you may consider this book:
Developing J2EE Applications with WebSphere Studio: IBM Certified Enterprise Developer (IBM Certification Study Guides) by Howard Kushner
Nick.
 
Nicholas Cheung
Ranch Hand
Posts: 4982
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Vikas,


Adding on to the topic of this thread, i would like to know does the IBM certification for Websphere is covering 5.1 version as well.


It should be, as there is a small difference between the version 5.0 and 5.1. It should be some bug fix in 5.1.
I think, in the exam, you may not see Qs that are so *IDE minor version dependent*. Of course, if you consider the versions 4,x and 5.x, it is another story.
Nick.
 
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I guess it depends what you want to get certified. You might want go to http://www-1.ibm.com/certify/tests/info.shtml and check out the Education Resources link for the test you are interested in. Good luck!
 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,

The following link is very useful for
IBM WebSphere Application Server ND V6.1, Core Administration Certification
Test 253

http://www-03.ibm.com/certify/tests/test_index.shtml
 
author & internet detective
Posts: 40282
819
Eclipse IDE VI Editor Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Subhash,
Welcome to JavaRanch!

Note this thread is a couple years old. The authors aren't likely to be waiting for an answer after all this time.
 
For my next trick, I'll need the help of a tiny ad ...
Thread Boost feature
https://coderanch.com/t/674455/Thread-Boost-feature
reply
    Bookmark Topic Watch Topic
  • New Topic