• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Bear Bibeault
  • Liutauras Vilda
Sheriffs:
  • Jeanne Boyarsky
  • Junilu Lacar
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Jj Roberts
  • Tim Holloway
  • Piet Souris
Bartenders:
  • Himai Minh
  • Carey Brown
  • salvin francis

Bug in Java Rule Roundup

 
Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,
I noticed a bug in the java rule roundup.
I answered all of the 36 questions right, and then a wierd thing happened: the button said "next answer" in it, and when I pressed it(to start a new round of questions), the 6 different criteria(Lucky Horseshoe, etc.) STAYED on the screen and the next question did come up, but the answers weren't there! I think the answers didn't have enough room to display because the criteria were still showing...
Anyway, thought you might like to know.
Cheers,
Mark Waschkowski
PS. I have a screen shot if someone would like to see it...
 
Trailboss
Posts: 23242
IntelliJ IDE Firefox Browser Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You can e-mail the screen shot to me: fixthegame@javaranch.com
I have set aside three days to fix the game at the end of July.
There are about four known bugs, but yours sounds new.
 
Ranch Hand
Posts: 54
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I had the same problem. I answered all the questions right and, after getting the lucky horse-shoe label and pressing the next question button, I receieved a screen of which there was a question and only one answer! A dead end!
I'm sorry, I did not get a screen shot of it.
Regards,
Khalid
 
Ranch Hand
Posts: 52
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yeah, the same thing happened to me. I'm using IE 5.0, if it helps.
 
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I also had the same bug today,but didnot saved the screen shot
I am using Ntescape 4.72
Is there any quick update available for Netscape4.72 pl.
pl post the suggestion to mani_you@hotmail.com
Thanks a LOT..
 
reply
    Bookmark Topic Watch Topic
  • New Topic