• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Tim Cooke
  • Campbell Ritchie
  • Ron McLeod
  • Liutauras Vilda
  • Jeanne Boyarsky
Sheriffs:
  • Junilu Lacar
  • Rob Spoor
  • Paul Clapham
Saloon Keepers:
  • Tim Holloway
  • Tim Moores
  • Jesse Silverman
  • Stephan van Hulst
  • Carey Brown
Bartenders:
  • Al Hobbs
  • Piet Souris
  • Frits Walraven

Unable to render PlantUML in IntelJ

 
Ranch Hand
Posts: 276
2
jQuery Spring Java
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi All,

Happy new year greetings. I'm looking out for some help in rendering the UML diagram through the installed plugin PlantUML. I was able to view the UML for some time, now I see only the blank page prolong. I tried to follow the performance tips too which didn't help at least. I ensured the below screenshot settings in the plantUML settings window is fine. Cleared cache, restarted the IDE, tried to create a new plantUML and it went fine. Either I'm unable to see the UML code too to place the cursor between the @startuml and @enduml. If anyone can help with what is missed in the settings or configuration, will be much helpful.
Screenshot-2022-01-10-at-3.29.26-PM.png
PlantUML
PlantUML
 
She still doesn't approve of my superhero lifestyle. Or this shameless plug:
create a simple IDEA theme and earn!
https://coderanch.com/wiki/708971/intellij-idea/ide/IntelliJ-Themes-Contest-Deadline
reply
    Bookmark Topic Watch Topic
  • New Topic