• Post Reply Bookmark Topic Watch Topic
  • New Topic

Anyone else not seeing the images?  RSS feed

 
Angela Poynton
Ranch Hand
Posts: 3143
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Is anyone else not seeing the images that appear alongside the names of the forums? I've logged in a number of times today and they havn't been there!
 
paul wheaton
Trailboss
Posts: 22534
Firefox Browser IntelliJ IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The very first time you come to the forums, the lightbulbs don't appear. Could that be it?
 
Frank Carver
Sheriff
Posts: 6920
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
In particular this happens the first time you visit from a new machine, or after otherwise changing browser. The lightbulbs are shown or not shown based on the value of a cookie.
 
Angela Poynton
Ranch Hand
Posts: 3143
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Nope same old machine as usual!!
never mind,
 
paul wheaton
Trailboss
Posts: 22534
Firefox Browser IntelliJ IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I never did get a good grip on what makes the lightbulbs do what they do. So I'm lost too. I find that only about half the time do they provide usefull information. Most of the time I'm still looking at the time/date stamp.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!