• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

How to use Tomcat 5.x and WSAD?

 
Masoud Kalali
Author
Ranch Hand
Posts: 531
Java Mac OS X Netbeans IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi
Is there any way to use Tomcat 5.x instead of Tomcat 4.x with WSAd for
Target Server?
 
Nicholas Cheung
Ranch Hand
Posts: 4982
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The current version of WSAD does not support Tomcat 5.x, as it is designed for JSP 1.2 and Servlets 2.3.

You may check whether IBM published a plug-in for this issue. But IBM is going to publish WSAD 6.0 to support J2EE 1.4.

Thus, you may need to wait till that version.

Nick
 
Masoud Kalali
Author
Ranch Hand
Posts: 531
Java Mac OS X Netbeans IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thank you for your post,
but is there any time scadualing for WSAD 6.0 release?
does IBM determine a time for making that available?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic