• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Jeanne Boyarsky
  • Bear Bibeault
Sheriffs:
  • Rob Spoor
  • Henry Wong
  • Liutauras Vilda
Saloon Keepers:
  • Tim Moores
  • Carey Brown
  • Stephan van Hulst
  • Tim Holloway
  • Piet Souris
Bartenders:
  • Frits Walraven
  • Himai Minh
  • Jj Roberts

WSadmin to deploy on local test server - does it work?

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi

I've spent a considerable amount of time trying to install an application on my local WSED test environment server via WSadmin, and am now pretty convinced you can't actually do it. The aim is to automate deployment for my organisation using JMX, but I want to get the basics working in WSadmin first. I'm testing on the local test environment before pointing to a live production environment.

The Deployment.xml file seems to end up pointing at the wrong path. I have dabbled with setting a different path in the deployment.xml file manually to try to make things work and can then start the application manually, but the app won't actually run.

Does anybody know how I can install using WSadmin on the local Test Environment Server?

Thanks for your time in advance

Kip Williams
 
Always look on the bright side of life. At least this ad is really tiny:
SKIP - a book about connecting industrious people with elderly land owners
https://coderanch.com/t/skip-book
reply
    Bookmark Topic Watch Topic
  • New Topic