This week's book giveaway is in the Cloud forum.
We're giving away four copies of Terraform in Action and have Scott Winkler on-line!
See this thread for details.
Win a copy of Terraform in Action this week in the Cloud forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Tim Cooke
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Liutauras Vilda
Sheriffs:
  • Jeanne Boyarsky
  • Rob Spoor
  • Bear Bibeault
Saloon Keepers:
  • Jesse Silverman
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Piet Souris
  • Al Hobbs
  • salvin francis

authentication on IBM products

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I want to use form based authentication in my webapp.
Server is websphere 5.1, ldap server is IBM ldap server (Tivoli 5.1)
On install of the websphere server following error message is shown:
" INST0056E: The user name and password specified cannot be validated due to insufficiant privileges of the current user. The privileges have been given, but will not take effect until the next login."
Websphere then continues to install normally.
When trying to enable global security on the installed server I again get authentication failed error.
Basicly, any authentication of a windows user fails on every IBM product installed on this machine.
I do have administrator rights on the computer, both on the domain and locally.
(I created a local account with the same userid and password as for the domain, this local account has administrator rights aswell.)
In Local security settings both profiles are granted 'act as part of the opering system', 'Log on as a service', 'Replace a process level token' and 'Increase Quotas'
The same error message is shown when trying to configure the ldap server.
When adding or creating a database to the server, authentication fails.
I do have admin rights on the DB2 server.
I have also tried to login locally on the machine and configure the server, but result is just the same.
Does anybody know what this is about and how to solve it?

thanks for your help.
 
reply
    Bookmark Topic Watch Topic
  • New Topic