• Post Reply Bookmark Topic Watch Topic
  • New Topic

Admin console in Websphere5.1  RSS feed

 
Sree Nivas
Ranch Hand
Posts: 95
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,
I have installed websphere5.1 version and server started successfully. When Iam trying to admin console it's saying page not found error. I don't know what's the problem.

Pl help.
 
Niki Nono
Ranch Hand
Posts: 256
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
there is a file Systemout.log in the WAS_INSTALLATION_PATH/logs

check in it if admin console application has started or not
if started then check the url which you are trying.

it should be http://localhost:xxxx/admin


xxxx will be the port number. by default it is normally 9090.

try these and hopefully you will find the problem.
 
Gavi Raaghav
Ranch Hand
Posts: 82
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Even before doing that you need to open the server configuratrion editor and i guess on the configuration tab you need to check the enable admin console option.
Restart the server and access the admin console by http://localhost:9090/admin

cheers
Gavi
 
Anand Jayaraman
Ranch Hand
Posts: 104
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Gavi...

Enabling the admin console thru' the configurations tab is an option available in WSAD NOT on WAS.

Cheers
 
Manas BJ
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I have installed Websphere5.1 and deployed one web application which is running fine in Tomcat. But when i am trying it in websphere its giving some eroor,

E org.apache.struts.taglib.tiles.InsertTag ServletException in '/pages/includes/menu.jsp': null
[2/2/06 15:29:31:250 IST] 1e3b6e3c InsertTag E org.apache.struts.taglib.tiles.InsertTag TRAS0014I: The following exception was logged javax.servlet.ServletException

First index.jsp page is oppening perfectly then when i am submitting my userid and password and submitting the page its not able to load the menu.jsp. which is calling taghandler class where i have initialize my own Logger class FWLogger class. I think its not able to initialize this class. When i will do refresh the same page, its giving error with that taghandler class name

E org.apache.struts.taglib.tiles.InsertTag ServletException in '/pages/includes/menu.jsp': com/roc/commonservices/presentation/tag/rocUseMenuDisplayerTag
[2/2/06 16:00:37:766 IST] 263d2e3c InsertTag E org.apache.struts.taglib.tiles.InsertTag TRAS0014I: The following exception was logged javax.servlet.ServletException: com/roc/commonservices/presentation/tag/rocUseMenuDisplayerTag

Please suggest me regarding above ASAP.

Thanks in advance,
Manas
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!