Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

WSAD 5.1.2 and J2SE 1.5 Compiler

 
Theodore Velkoff
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Does anyone know if WebSphere Studio 5.1.2 can be used with the 1.5 compiler? I know how to set the JRE to my J2SE 1.5. But when to tell WebSphere which compiler version to use, the only choices are 1.3 and 1.4. (Window->Preferences->Java->Compiler->Compliance and Classfiles: Compiler Compliance Level)
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34672
367
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Theodore,
WSAD 5.1 doesn't support Java 1.5. It's more than just pointing to a different compiler since there are new keywords.
 
Amirr Rafique
Ranch Hand
Posts: 324
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

Is there some latest version of Websphere that support JDK 1.5
 
Scott Selikoff
author
Saloon Keeper
Posts: 4015
18
Eclipse IDE Flex Google Web Toolkit
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
WSAD was renamed to RAD. So you'd want a RAD6 something, but currently none support 1.5.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic