• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

403 when using heroku

 
Ranch Hand
Posts: 56
1
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
A lot of api's block request sent from a local server, so I use cors-anywhere, yesterday everything worked great, now I'm suddently getting 403 responses, on public endpoints.
I renewed my access, to be sure that wasn't the problem.
Since the only thing you have to do is past the url before the request url, I don't know what the isue might be:

 
Saloon Keeper
Posts: 15649
367
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Just to make sure, do you have a paid Heroku subscription?

I recently stopped using Heroku because they discontinued free dynos.
 
Pieter Jansens
Ranch Hand
Posts: 56
1
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Eh… No… but I’m not using it directly, I’m using the cors-anywhere app
 
Stephan van Hulst
Saloon Keeper
Posts: 15649
367
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
https://github.com/Rob--W/cors-anywhere/issues/301
 
reply
    Bookmark Topic Watch Topic
  • New Topic