Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Rational Application Developer

 
Robin Ranga
Greenhorn
Posts: 25
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
In RAD I am trying to start the server. But it's always telling it's starting.But it's not starting and the state is in synchronized mode.
what do I need to do in this situation.
 
Paul Clapham
Sheriff
Posts: 21137
32
Eclipse IDE Firefox Browser MySQL Database
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Try downloading and installing updated versions of the server. I had a similar experience with RAD after I installed it.
 
Cameron Wallace McKenzie
author and cow tipper
Saloon Keeper
Posts: 4968
1
Hibernate Spring Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Knowing the Version and OS would help us troubleshoot a bit more.

I will tell you this - the hot method replace option really hosed up alot of WebSphere Test Environments. This was often more portal related, but it stopped alot of environments from running. Turn the hot method replace option off in the server configuration, and then try running it again. It's a longshot, but it's an idea.

Good luck,

Cameron McKenzie
[ August 27, 2006: Message edited by: Bear Bibeault ]
 
Jesus Angeles
Ranch Hand
Posts: 2068
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Mine also is having same thing.

Win xp, RAD, Websphere Application Server 6.1

Any tips?
 
Jesus Angeles
Ranch Hand
Posts: 2068
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
As of now, I was able to get away by:

- Exporting the project to an ear
- Running the server by itself, outside/unrelated to RAD.
- And deploying the ear into the server, using its admin tool

A little crude, for development purposes. If anyone finds the solution (testing inside RAD), please post it.
[ September 10, 2006: Message edited by: Jesus Angeles ]
 
Chandima Janakantha
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Have a look at the server logs when this is happening. if server logs are posted it would be easier to diagnose the problem.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic