This week's book giveaway is in the Agile forum.
We're giving away four copies of Head First Agile and have Andrew Stellman & Jennifer Greene on-line!
See this thread for details.
Win a copy of Head First Agile this week in the Agile forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Websphere and Java versions  RSS feed

 
Tom Henricksen
Author
Ranch Hand
Posts: 144
5
Eclipse IDE jQuery Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
We have an application written with Java 1.4.2 and deployed on Websphere 5.1.0. We would like to upgrade our Java to version 5 but I am not sure this is possible with this version of Websphere. Does anyone know or know where I can find this info?
Thanks,
Tom
 
Paul Clapham
Sheriff
Posts: 22531
43
Eclipse IDE Firefox Browser MySQL Database
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Websphere 6.1 supports Java 5.0, according to this article.
 
Cameron Wallace McKenzie
author and cow tipper
Saloon Keeper
Posts: 4968
1
Hibernate Spring Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Upgrading the Java version to 5 on WebSphere version 5 is not a supported configuration, and I would imagine it would cause all sorts of problems.

Don't do it. You'd have to wait until 6.1 is in your short-term upgrade path.

-Cameron McKenzie
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!