• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Tim Cooke
  • Campbell Ritchie
  • Ron McLeod
  • Liutauras Vilda
  • Jeanne Boyarsky
Sheriffs:
  • Junilu Lacar
  • Rob Spoor
  • Paul Clapham
Saloon Keepers:
  • Tim Holloway
  • Tim Moores
  • Jesse Silverman
  • Stephan van Hulst
  • Carey Brown
Bartenders:
  • Al Hobbs
  • Piet Souris
  • Frits Walraven

RAD 6.0 Installation problem

 
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,
I was trying to install RAD 6.0 and checked the option for installing the test environment too.

After the installation there was an error message saying:
The installation of IBM Websphere V6.0 Integrated Test Environment has failed.

A log file is also generated named C:\Program Files\IBM\Rational\SDP\6.0\logs\rad_install.log with the following error message:
(Dec 26, 2006 5:58:58 PM), Install, com.ibm.rational.cdi.common.CustomExec, err, devtools/ibm/wsad_setup/rational v6.0/disk4/external/was6/wasInstall.xml

(Dec 26, 2006 5:58:58 PM), Install, com.installshield.wizard.RunnableWizardBeanContext, err, java.lang.NullPointerException

STACK_TRACE: 5

java.lang.NullPointerException

at com.ibm.rational.cdi.common.CustomExec.parseConfigurationFile(CustomExec.java:444)

at com.ibm.rational.cdi.common.CustomExec.execute(CustomExec.java:294)

at com.installshield.wizard.RunnableWizardBeanContext.run(RunnableWizardBeanContext.java:21)

I have JDK 1.4.1 installed on my machine.

Any help is appreciated...

Thanks...
Ravi
 
Ranch Hand
Posts: 2108
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
This one Topic: Test environment fails to install for RAD 6.0 solved my problem.
 
Sheriff
Posts: 26943
83
Eclipse IDE Firefox Browser MySQL Database
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
"Ravi", welcome to the JavaRanch. We're friendly here, but we do require members to have valid display names.

Display names must be your first name and your last name. Fictitious names are not allowed.

Please edit your profile and correct your display name since accounts with invalid display names will be closed.
 
Ravi Lunia
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi Jesus...
Thanks a lot!!!
The link helped me... I was finally able to install RAD...

Paul...
Thanks for reminding....
I have changed my name to my full name... i.e. Ravi Lunia...
 
Paul Clapham
Sheriff
Posts: 26943
83
Eclipse IDE Firefox Browser MySQL Database
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Thank you very much, Ravi. And I'm glad you got your RAD installation working successfully too.
reply
    Bookmark Topic Watch Topic
  • New Topic