This week's book giveaway is in the Java 9 forum.
We're giving away four copies of Java 9 Modularity: Patterns and Practices for Developing Maintainable Applications and have Sander Mak & Paul Bakker on-line!
See this thread for details.
Win a copy of Java 9 Modularity: Patterns and Practices for Developing Maintainable Applications this week in the Java 9 forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

vmware & Websphare Application server /Websphere Portal  RSS feed

 
Alessandro Grillea
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
HI

i have installed IBM WAS and IBM WP (Windows 2000 Server) on vmware , but when i start the service

i receive this : ERROR 100:Cannot Create another system semaphore

I am using vmware workstation, Sameone Know how resolve this

problem
Thannk in Advance

Alessandro
 
Hanumanth Kanthi
Ranch Hand
Posts: 74
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Not sure which version of WAS & WPS you are running but... there were some fixes for this kind of issue in WAS v 5.x.x .... check out on IBM WebSphere support site and google for any such.....

If you still can't find any fixes then I would suggest you can delete & recreate the Windows service for WAS and WPS processs...... so do that and see if that makes any difference.....

However you should be able to start WAS & WPS from command line if not from Windows services......

Cheers,
H. Kanthi
 
Consider Paul's rocket mass heater.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!