• Post Reply Bookmark Topic Watch Topic
  • New Topic

Federating to Deployment Manager Problem  RSS feed

bob reilly
Ranch Hand
Posts: 44
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm attempting to federate WebSphere Portal to a Deployment Manager. Both are on the same box. My environment is WAS / Portal / residing on LINUX AS 3 operating system.

I've run into multiple problems with federating Portal to the dmgr. I see the same error message which doesn't provide much information "doMergeConfig failed". That could suggest that too many files are open - which would eventually stop the process. A possible solution was ulimit -n.

This was tried with limited success (used addnode without including the applications). While the federation went through - I could not bring up the WAS or Portal admin console. In fact - Port 9060 could not be found at all for the WAS admin console. Looks as if something got hosed.

Is there anyone who has an experience base with federating application server to dmgr on the same box? If so I'd like to hear your experience - thank you.
[ October 17, 2007: Message edited by: bob reilly ]
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!