• Post Reply Bookmark Topic Watch Topic
  • New Topic

Oracle 10g IAS xmlparserv2 problem  RSS feed

Angus Rose
Ranch Hand
Posts: 57
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dear All,
I am currently deploying a JSF/MyFaces-based web-app to 10gAS. However, on accessing the jsp I get the following exception:

500 Internal Server Error
OracleJSP: oracle.jsp.provider.JspCompileException:

error: error reading ..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\lib\xmlparserv2.jar; The system cannot find the path specified
1 error

I have tried placing the xmlparserv2 in the applib dir for the oc4j instance as well as placing it in j2ee/home/lib. I have also tried adding it to the library tags in the application.xml file for the oc4j instance all to no avail.

Has anybody else encountered this problem? How can I resolve it?

Thanks in advance

  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!