• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Tim Cooke
  • Jeanne Boyarsky
  • Bear Bibeault
Sheriffs:
  • Knute Snortum
  • paul wheaton
  • Devaka Cooray
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Ron McLeod
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Tim Holloway
  • Carey Brown
  • salvin francis

JSPs not accessible

 
Ranch Hand
Posts: 32
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,

I deployed a working, tested J2EE application on a Win 2003 server running OAS 10.1.2.0.2. The application deployed smoothly and is running fine from the server itself.

But from a client machine (another machine on our LAN), I am unable to access any JSP, including index.jsp. I am able to, however, access the login page if I supply the actual .do url (login/Login.do). I can see from the logs that login is completing successfully, but the resultant JSP page is again not thrown to the browser. I am getting a "server not found" error.

The server resides in the IP domain a.b.6.xxx, and the client has an IP like a.b.7.xxx. Could this cause any issues?

Any insights on this problems would be appreciated. Please ask for any other info that you need.

Harish
 
Aaaaaand ... we're on the march. Stylin. Get with it tiny ad.
Enterprise-grade Excel API for Java
https://products.aspose.com/cells/java
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!