This week's book giveaway is in the Kotlin forum.
We're giving away four copies of Kotlin in Action and have Dmitry Jemerov & Svetlana Isakova on-line!
See this thread for details.
Win a copy of Kotlin in Action this week in the Kotlin forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Warp engine and Resource  RSS feed

Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have a Web-application which I'm trying to deploy under mod_webapp on Tomcat 4.0 and Apache. In this web-app I have a database resource defined as:
<Resource name="jdbc/dataSource"
But whenever I try to access this on my Tomcat 4.0 through the Apache Warp connector, my lookup fails. Running this on standalone I have no problems with my code.
I've tried to place this directly under <Engine>, under <DefaultContext>, under <Host>, and under a specific context <Context> but without luck.
I've also tried to place it under the normal HTTP connector - also with no luck.
How do I go about getting this to work? Is this a flaw in Tomcat 4 og the webapp mod in Apache?

S�ren Berg Glasius
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!