• Post Reply Bookmark Topic Watch Topic
  • New Topic

is Tomcat j2EE complient  RSS feed

 
Haricharan Ramachandra
Greenhorn
Posts: 28
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

Is TomCat j2EE complient. If so which versions of TomCat are J2EE complient. I have allready installed TomCat 4.0 and would like to use EJB,JMS and JNDI apart from usual Servlet and JSP can i do it with my Tomcat 4.0, thanks in advance !!! :roll:
 
William Brogden
Author and all-around good cowpoke
Rancher
Posts: 13078
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
1. Tomcat does NOT implement the full J2EE API
2. Tomcat is the "reference implementation" for the servlet and JSP APIs - part of the total J2EE but not the whole thing. You will need something more to do JMS and EJB but Tomcat does use JNDI.
Bill
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!