• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

what changes required to upgrade webapp from tomcate4.1 to tomcat5.0 or tomcat5.5

 
apparao jappani
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
My struts1.0 application running successfully in tomcat4.1
i want to upgrade tomcat4.1 to tomcat5.0 or tomcat5.5
what are necessary are required.
please gie me some suggestions
[ April 11, 2006: Message edited by: apparao jappani ]
 
Scott Dunbar
Ranch Hand
Posts: 245
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I would try it out in the 5.x environment. Unless it is doing something pretty low level it should work just fine.
 
Bear Bibeault
Author and ninkuma
Marshal
Pie
Posts: 65216
95
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It should run without any changes. Once you have it working, upgrade your web.xml to the Servlet 2.4 Schema to pick up the extra features.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic