Win a copy of Fixing your Scrum this week in the Agile forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Rob Spoor
  • Liutauras Vilda
Sheriffs:
  • Jeanne Boyarsky
  • Junilu Lacar
  • Tim Cooke
Saloon Keepers:
  • Tim Holloway
  • Piet Souris
  • Stephan van Hulst
  • Tim Moores
  • Carey Brown
Bartenders:
  • Frits Walraven
  • Himai Minh

Problem after moving Tomcat directory

 
Ranch Hand
Posts: 178
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,

I installd Tomcat 5.0.28 to use it with Eclipse 3.0.2 in conjunction with Sysdeo's plugin. I had a good setup running when I decided to move the Tomcat directory for a specific reason:

Old path: C:\Java-Tools\jakarta-tomcat-5.0.28

New path: D:\Java-Tools\jakarta-tomcat-5.0.28

So I moved the directory, reset Tomcat's home directory in the Tomcat settings to d:...but when I start the server I get the following error:



Why is that? Which location did I miss? I tried to clean the projects and to look for the "C:\Java-Tools" string on the hard disk but the problem stays.
 
Ranch Hand
Posts: 405
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Did you try opening up a dos window and typing echo %catalina_home% at the command prompt to verify that the environment setting was changed globally?
 
Put a gun against his head, pulled my trigger, now he's dead, that tiny ad sure bled
the value of filler advertising in 2021
https://coderanch.com/t/730886/filler-advertising
reply
    Bookmark Topic Watch Topic
  • New Topic